Houdah Software Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
RKJamison

Registered:
Posts: 2
 #1 
I have four computers on which I have installed ACT Printer. It works perfectly with my iPhone and iPad on three computers, a desktop running Windows 7, a Dell laptop running XP Home and a MacBook running OS X 10.6. It's a really excellent application as I regularly go 'paperless' with invoices and articles for later reading.

The third computer is a desktop PC running Windows Vista Home Edition (Build 6002:SP2) on Intel Pentium Dual Core E2180 (32Bit) ' 2GHz with 4GB RAM.

ACT Printer installs under Vista and downloads and installs Ghost Script as part of this process.

I followed the advice on your FAQ page as I had previously run into difficulties using ACT Printer on the Vista computer.

I run AVG A/V S/W and I have disabled this, disabled UAC and performed a full clean up with CCleaner before the installation.

All of my drivers and Windows Vista updates are current. All devices are connected to the same wireless network and the Bonjour ports are open in the Firewall. I am able to pass files back and forth between all devices easily.

However, when the ACT Printer launches on the Vista computer, it immediately shuts down and I get the message "ACT Printer has stopped working. Windows is checking for a solution to the problem." This is followed by a message saying that Windows has not been able to determine the problem and I will be notified when a solution is available.

[image attached below]

The icon appears in the System Tray and when I move the pointer over it, it disappears. Nothing appears in the Task Manager under Applications but it briefly appears under Processes.

While ACT Printer runs well on the other three computers, it worked briefly for about a week on the Vista computer.

I'm not a gamer or someone who downloads lots of software to try out. I only download useful applications for efficiency purposes. It seems odd that it works on all the others but not the Vista computer.

I will try to supply any other information that may help. Please ask.

I would appreciate any pointers on how I might resolve this.

Many thanks,

Keith

Attached Images
Click image for larger version - Name: Image1.png, Views: 12, Size: 14.08 KB 

__________________
Felix noctu exponendus
"Happy the man daring to go out into the darkness"

0
JoeAcklin

Registered:
Posts: 16
 #2 
Hello and sorry for the delay.  I would like to try to clean out any settings in ACTPrinter to see if we can get it up and running, if that does not I will probably have you check to see if there have been any error logs created.  We are able to catch most errors and handle them within our program, errors such as this are ofter issues with the operating system or dependancies for our program such as the .Net Framework.

If you could please try the following and report back with the results:

1)  Please delete all files & folders within your Documents->ACTPrinter Drop Folder
2)  Please delete the settingsv3.act within C:\Users\<your user name>\AppData\Roaming\ACTPrinter\

Restart the application from the Start->ACT Printer Win->ACTPrinter Win

If you still are having issues, please email us directly at support.actprinterWIN AT houdah DOT com
0
RKJamison

Registered:
Posts: 2
 #3 
Thanks, Joe.

I have completed the initial suggestions.

1)  Please delete all files & folders within your Documents->ACTPrinter Drop Folder

Only one folder called "Error Logs" - I copied this folder first to a Pen drive and then deleted it from 'ACTPrinter Drop Folder'.

2)  Please delete the settingsv3.act within C:\Users\<your user name>\AppData\Roaming\ACTPrinter\

'ACTPrinter' folder in this location not found. System search for 'settingsv3.act' resulted in no matches.

----------

I launched the program as directed. It crashed immediately. The folder 'Error Logs' reappeared in the ACTPrinter folder. An error log appeared in this folder. I compared this error log with the others I copied to the pen drive.

Here are the contents of the error log.

12/08/2013 20:28:36
System.ArgumentException: Font 'Arial Rounded MT Bold' does not support style 'Regular'.
   at System.Drawing.Font.CreateNativeFont()
   at System.Drawing.Font.Initialize(FontFamily family, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet, Boolean gdiVerticalFont)
   at System.Drawing.Font.Initialize(String familyName, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet, Boolean gdiVerticalFont)
   at System.Drawing.Font..ctor(String familyName, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet)
   at PrintToIPhone.ACTPrinterWin.InitializeComponent()
   at PrintToIPhone.ACTPrinterWin..ctor()
   at PrintToIPhone.Program.Main(String[] args)

All of the error logs are identical (except for the time stamps) - I hope this is of some help.

I have also copied this message to your support desk via email.

Regards,

Keith

__________________
Felix noctu exponendus
"Happy the man daring to go out into the darkness"
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.