Houdah Software Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
MisterX

Registered:
Posts: 4
 #1 
Since I updated to iOS 9.2, it seems my keyboard input via type2phone gets autocorrected. I have never had that issue before.

Does anyone know how to disable autocorrect for input via type2phone only?
0
houdah

Moderator
Registered:
Posts: 2,906
 #2 
Hi!

It seems this is a feature or bug of iOS 9.2. I found no way to selectively turn auto-correction off for Bluetooth keyboards.
Previous versions of iOS did not use auto-correction when a Bluetooth keyboard (or Type2Phone) is connected.

Best,

Pierre Bernard
Houdah Software s.à r.l.


__________________
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0
MisterX

Registered:
Posts: 4
 #3 
Okay, thanks for confirming this. What an idiotic choice by Apple. Autocorrect makes little to zero sense on an actual keyboard for me.

I hope they correct this with 9.3
0
MisterX

Registered:
Posts: 4
 #4 

I started a discussion on the Apple Support Communities as well: https://discussions.apple.com/message/29467107

"Disable Autocorrect for External BlueTooth Keyboard – iOS 9.2"

 

Seems like a bug or oversight, probably no real fix other than disabling Autocorrect completely. Hopefully it will get fixed in the next iOS update.

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.