Houdah Software Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
awt

Registered:
Posts: 2
 #1 

Hello. I'm sorry if this have been covered earlier, but I couldn't find anything related.

I'm using HoudahGeo to update location on old photos, which have been working fine, but the last days, I've encountered this error message:

[01_zpsszroewbq]

The message appears on all highlighted photos I'm trying to export, and happens in the Notify Media Libraries-step.

I'm using Houdahgeo 5.1 and Apple Photos 2.0

What is wrong, and how can I fix it?

0
houdah

Moderator
Registered:
Posts: 2,906
 #2 
Hi!

When you drag photos from the media browser in “Load” to your project, HoudahGeo saves information that it will later need to find the photos in the Apple Photos library. The “version identifier” is part of that information. If HoudahGeo does not get that from Photos, it will not be able to identify the photo during “notify”.

Can you save a sample project and email it to support at houdah?
This will allow me to check what information is there and what is missing.

Best,

Pierre Bernard
Houdah Software s.à r.l.


__________________
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0
awt

Registered:
Posts: 2
 #3 
After adding and deleting photos many times, combined with restarting the program a few times it's actually started working again (I've been struggling with this a week now, so of course everything works fine after I posted here...).

I have quite a lot pictures in the library (a couple of thousand), so it could be an issue when adding these.

Thanks for the help though, If it happens again, I'll send you a project.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.