Houdah Software Forums
Register Latest Topics
 
 
 


Reply
  Author   Comment  
steve

Registered:
Posts: 5
 #1 
I'm loading files from an Aperture 3 library and the count of files to load sometimes fluctuates when I select any given Aperture Project. 

A Project may have 352 images but the load screen only shows 349. When I load those files, sometimes I get an error message that a certain number of files cannot be found in Aperture (I have verified this is not true). At other times they might all load from the same Project just fine, especially if I wait a long time after clicking on the Project. Other times, it might show only 275 images in the same Project.

If I go back and click on another project or reload the library, it may come back with a closer count and may load all images just fine. What seems to be happening is sometimes maybe it's taking a long time to count all images (there are 42,000 in total among 81 Projects) and that's accounting for the difference. 

Am I doing something wrong, or is there a more foolproof way of loading images?

Oh, when I click into a Project within Aperture, in the Activity Monitor window I often notice that it's "generating previews" for quite some time, even long after I've clicked out of the Project to somewhere else. Perhaps there is a lag on Aperture's end?

Thanks. Only 41,000 left to load. . .
0
houdah

Moderator
Registered:
Posts: 2,924
 #2 
Hi!

What is the exact error message?
This may allow me to trace it back to a specific error condition?

Is Aperture running?
HoudahGeo reads the ApertureData.xml file created by Aperture. Aperture may still be updating that or be in the process of generating previews. 

Best,

Pierre Bernard
Houdah Software s.à r.l.






__________________
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.