Clicky

Radek
Hi,
can you change ActPrinter requirement for 3.1.3? I have 3.1.2 and can't update it.

Radek
0 0
houdah
Hi!

I will see if I can do that in the next update.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Radek
Hi,
I just saw new update for ActPrinter and wanted to ask why is it compatible only with 3.1.3, there are no new features in 3.1.3.
Can you please make it compatible also with previous versions.

Radek
0 0
houdah
Hi!

3.1.3 is the lowest version on can target with a default installation of the current development tools. I'll see if there is an option to install older tools.

Why are you holding off on the 3.1.3 update?

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Radek
Hi,
I have whole bunch of apps which are for iPad and iPhone. Some of them can run even on 2.2.1 - Amazon Mobile (update was released just few days ago). Others run on 3.0 or 3.1 - Dropbox, 1Password, Sky voyager, Strategery... . If they run on iPad they have to use newest developer tools.
I don't want to update because it takes couple hours and I have heard, that I can have problems with tethering, which I use.

Radek
0 0
houdah
Hi!

I'll see what I can do.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0