Clicky

Yogie
Hi,

is it possible to stop auto geotagging on step 2 when I have loaded my tracks from a GPS? First I load archived tracks of the day and then I have to load the actual track from the GPS. So I have to interrupt the first auto run.

Beyond that when the auto tagging starts HoudahGeo shows up a dialog (it looks like that I can do some settings here) but as quick as it shows up it vanishes and HoudahGeo starts to tag the photos. How can I change the settings?

I use Version 2.8.8 (3792).

Many thanks

Joerg 
0 0
houdah
Hi!

Sorry, there is no way to prevent the automatic geotagging. You may however save time by loading the tracks before loading the images. That way the first automatic geotagging will find no images to process.

The settings are available from the Geocode menu: Geocode using Tracks and Waypoints.

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0