Clicky

OmarKN

Hi and good day,

I've tried several things but HS cannot find the file.

Please have a look at the 4 screenshots (in 1 picture).

https://d.pr/free/i/Numhh7

/
Any assistance would be greatly appreciated!

With best regards,
Omar KN

iMac 27'' i5
0 0
OmarKN

It seems to be a Spotlight thing because Spotlight found the image but shows the original file name (as Screen Shot NN) not the name which I set later on.

 

UPDATE:

HoudahSpot just about now found the file!

I don't know if this happened because of the mdutil command about 20 min ago , or because of my manually forcing Spotlight to reindex.

(with mdutil I didn't hear the hard drive spinning as with the manual reindexing.)

 

Please any advice very much welcome!

/

with best regards, Omar KN, Stockholm, Sweden

(I like to find our files!)

iMac 27'' i5
0 0
houdah
"mdutil -E" erases the Spotlight index. Expect the rebuild to take hours.
It seems the rebuild has solved the problem. It was most likely a damaged Spotlight index.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0