Clicky

ZappZero
Hello!

I did a huge mistake:

1. Living in TimeZone Europe/Berlin
2. Cam is in TimeZone Europ/Berlin
3. Traveled to Ireland and changed the time in the cam (NOT the time zone) to minus 1 hour
4. Imported all WBT-201 and Nikon NEFs to Houdah Geo and geocoded them.

Now all files - if I'm right - are one hour below the correct time, aren't they?

How can I change them to the correct time in Houdah Geo?

I tried to change them like in "4." described, and changed the time settings
to "- 3600 s" and tried to reexport them, but this didn't work.

Any help would be really appreciated!

Thanks
hcb
0 0
houdah
Hi!

Usually cameras make no difference between time and time zone.
You could just as well select the time zone for Ireland as use a 3600 s clock error.

If geocoding worked, the time must have been correct.
Otherwise the photos would have been matched to the wrong location on the track log.

During EXIF/XMP export, HoudahGeo has the option to export the corrected time stamp.
This writes time and time zone to the file.

If you later import the images back into HoudahGeo to adjust time zone,
you will need to check the option to "override time zone information embedded the files".

My guess is, that the timestamps are still correct. Please keep the following in mind:
1PM at GMT+1 is exactly the same time as 2PM at GMT+2
Both values are equally correct.

If you shot a picture at 1PM in Ireland and it says 2PM Berlin. All is good.

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
ZappZero
Hello!

Thank you for this fast reply!

My files are 100% wrong coded. Pics at a static location are mapped to the way driving to this location.

Can you please help me finding the option "override time zone information embedded the files"?
I'm on Version 3.4.1 (5663).

What I did (which didn't worked):

  1. opened Houda GPS
  2. corrected the "Kameraeinstellungen" to - 3600 s
  3. dragged some pictures in (already tagged)
  4. imported the gpx-files (the location didn't changed)
  5. exported (didn't changed any position information)
I was not able to find to above mentioned option to override the time zone information.

Regards
ZappZero

0 0
houdah
Hi!

The option is in Camera Setup / Kameraeinstellungen
First tab: Time Zone / Zeitzone
Last option / checkbox at the bottom: Override time zone embedded within image files

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
ZappZero
I'm on the german Houda Geo. The last option is:

Metadaten nicht berücksichtigen
Standardmäßig hat die Zeitzone-Information aus den in der Bild-Datei
eingebetteten Metadaten Vorrang auf die hier gemachten Einstellungen.

It is set (now). But it doesn't changed anything. Maybe I did something
wrong? I've attached some screenshots. On the second picture you see
the location in the map, it's where is written "Rossbeigh" on the third
picture. Click image for larger version - Name: Bildschirmfoto_2013-05-16_um_10.24.14.png, Views: 4, Size: 467.95 KB Click image for larger version - Name: Bildschirmfoto_2013-05-16_um_10.25.29.png, Views: 4, Size: 441.14 KB Click image for larger version - Name: Bildschirmfoto_2013-05-16_um_10.26.14.png, Views: 5, Size: 460.16 KB
0 0
houdah
Hi!

Please try the "Geocode using GPS data" option.
It's the first toolbar button in the "Process" step (yellow).

If that does not help, can you email me one of the photos as well as the track log?

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
ZappZero
GREAT!

After I have imported all files, selected them (Strg + A) in the tab "Aufbereiten" and selected the Option - as mentioned above - "Geocode using GPS data",
Houda GPS corected all files. Now they are matching the correct location.

Thank you very much!
0 0