I want my Default Template to open with the cursor blinking in the first field of Refine rather than the topmost search box. I had it working that way before but I just moved to a new computer, moved my templates and prefs over, but now the Default Template or any saved template, new or old, reverts to starting the cursor in that main search field.

HS 4 and 10.10.5
0 0

This is in HoudahSpot > Preferences > Advanced. Check “First input field in Refine pane"


Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
I swear I went through all the preferences but I missed that. As soon as I saw it after reading youe reply I remembered setting that once before.

Thanks for the quick reply.
0 0