Clicky

fotoollifant
Hi,

I switched to the latest Version of HoudahGeo (3.0.3) but I have some difficulties with it. My problem is, that I can't uncheck the Tag Copy icon ("Kopien erstellen" in German) when saving the Geotags and the Master files aren't tagged, even though the icon is checked (and I cannot uncheck it either).

As with Version 2, I'd like to "Tag Master/Original" only. The image files and your software are on the same SSD of my MacBook Air. Where did I go wrong?

Fotoollifant
0 0
houdah
Hi!

I am sorry, there seems to be a problem with the German version. In the English version these options can be unchecked.

I will need to figure out why this doesn't work in the German version.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
houdah
Hi!

I believe the latest beta fixes this issue. Download HoudahGeo 3.0.4b3.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
fotoollifant
Hi!

It works fine now.

Thanks!
0 0