Clicky

gtamboise
I imagine I am the only one facing this sort of issue, or HoudahGeo would not even exist...
OS X El Capitan, HoudahGeo 5.0.3

Workflow: go to Folders (top left pane), pick a random .CR2 (or even .JPG) image from the bottom left pane, drag it into the big, middle "Images" pane.
"Loading 1 image" pops up and stays there. Wait a few minutes, get bored. Hit "Cancel", the window turns into "Stopping" and stays there. Get annoyed. 

Same result if I hit the "Add Image" icon on the top right corner.
The only way to get out of these freezes is to force stop the application.

This issue started the second time I ever tried HoudahGeo.
I removed my ~/Library/Application Support/HoudahGeo to no avail.

I checked the logs, I am only getting two kings of logs from HoudahGeo:

6/10/16 18:33:54.470 HoudahGeo[39487]: CoreData: Failed to load optimized model at path '/Applications/HoudahGeo.app/Contents/Resources/HoudahGeo.momd/HoudahGeo 5.0.omo'

6/10/16 18:16:57.974 HoudahGeo[39222]: [Accounts] Failed to update account with identifier DD7816BB-3E5C-4D54-AF09-0BFC559A2589, error: Error Domain=ABAddressBookErrorDomain Code=1002 "(null)"


Any idea?
0 0
houdah
Hi!

You are actually the second one to run into this problem. For the other customer, the problem went away after he restarted his Mac. Cause unknown.

I have just made available HoudahGeo 5.0.4 via auto-update. Please try that version. The problem may be caused by the Gatekeeper code signature fixed in this update.

What happens if you add more than one image?
Does it hang on the first or last one?

Best,

Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
1 0
gtamboise
Upgrade to 5.0.4 + reboot did the trick (I do not know if both were necessary).
Thanks,

Guillaume Tamboise
0 0