I've just imported by google time line (exported data and converted to GPX).  The track file appears to load correctly and a red line shows up on the map.

How do I diagnose whether I have a problem with the input file, or with the times not matching?

All help/advice gratefully received.

0 0

The Tracks list HoudahGeo shows the start and end time for each track.

The times on the images need to fall between the start and end times for automatic geocoding to work.

If the times on the track logs and images don’t match up, you need to check the camera clock settings in HoudahGeo.


Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Thanks - that was enough of a hint to solve the problem - the track data did not have timestamps.

Second time, I exported all of the google data as KML (rather than exporting each day as KML) and converted it to GPX via  This time the track data had the timestamps and the automatic tagging worked perfectly.
0 0