Clicky

elurie
Can't load track log from GPS device because gps logger seems to not be available from HG. OK button is grayed out in load track data window.

1.         In Bluetooth Browse files window, device is found. (one device found)
2.         when i click "Import Track Logs" from the HG window, and G-Rays2-SPPslave-1 shows up, but the OK is grayed out. When i use the pull down menu, the G-Rays2-SPPslave-1 is not a choice. So i am assuming that it is not seeing the gps logger.
I also tried the usb connection with the same results.

On the logger, the blue light is on solid, and as i said before, the browse device window in bluetooth prefs is saying 1 device found. and it also says, this device does not have the necessary services.

I have been using this wintec for several months intermittently and this is the first time it is not showing. tried several times over several days.

any help tremendously appreciated.
best, best,
eve lurie
-------------
http://www.elurie.com
follow my trip at
http://evelurie.com/travel.html

Last year's trip
http://www.lurie.tumblr.com/archive
http://www.lurie.tumblr.com
best,
elurie
--------
follow my trip:
http://www.evelurie.com
0 0
houdah
Hi!

Please make sure your device is paired to the Mac. In Bluetooth Preferences look up the "modem" name of the device. This is what you need to input in HoudahGeo.

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0