Clicky

pmfine
Running OS 10.5.7 and have Houdahspot  2.5.6 installed. It informs me a new version is available and I let it download. It is version 2.5.7.  I install it and then try and launch it and it says it is not for this OS or something to that effect.

If it is for Snow Leopard, why was it installed on my Leopard running machine? That fact should be checked of course before downloading

If it is for Leopard, not sure why I have this issue and the icon is one typically to let us know the version is not for the OS we are using?

I looked on the site and in the release notes and I do not see any mention of 2.5.7 is for Snow Leopard yet the behavior is just like it would be if not for Leopard.

-Peter
 
-------------------------------------
Peter M. Fine, info@finepeter.com
FinePeter Consulting Inc.
http://www.finepeter.com
 
0 0
houdah
Hi!

I have actually upped the system requirements to 10.5.8. This is admittedly a bit arbitrary. I did not expect anybody to be running lower versions of Leopard. You are already the second customer to prove me wrong. Sorry about that.

You may right-click HoudahSpot.app and select Show Package Contents from the contextual menu. There you can edit Info.plist to set the minimum system requirement. Anything better than 10.5.2 should be OK.

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
houdah
Hi!

HoudahSpot 2.5.7 has been re-released with lowered system requirements.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
pmfine
When I ran the update on my 10.5.8 machine, it went fine so I figured you had made that requirement which is ok BUT...

Doesn't the auto updater have option to check version number so it should not install on a machine that does not meet 10.5.8. You use Sparkle right?

I also did not see any mention of needing 10.5.8 on the update sites and do not remember seeing it in the read me in update engine window. When I look at your release notes on the site I do not see this covered either. 

Just making suggestions and of course up to you of course. 

Thanks

-Peter
 
-------------------------------------
Peter M. Fine, info@finepeter.com
FinePeter Consulting Inc.
http://www.finepeter.com
 
0 0