Clicky

Fergy
Is ACT Printer compatible with Catalina for Mac?
I'm using ACTPrinter V1.5 with my iPhone 6SPlus with IOS 13.3.1 and it is working fine.  I will soon convert to Catalina and would like to know it ACTPrinter is compatible with Catalina.  I am running a MacMini 2018 on Mojave OSX 10.14.6.
0 0
houdah
ACTPrinter Mac is compatible with macOS Catalina. The latest version of the Mac app is 3.2.4.

Please consider carefully if you need to install macOS Catalina. This update brings very few new features. Even now, months after the initial release, it is still known to have and cause many problems.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Fergy
Thank you very much for your happily received reply.  And no, I do not need to install Catalina, I know several of my existing old 32 bit programs have been produced by companies that no longer exist so there is no way to upgrade them for Catalina.  I think I will just stay with Mojave.  Also, I will upgrade to the latest version of ACTPrinter and my older version is working just fine.  Again, thank you for your reply.
0 0