Clicky

Jimmbo
I'm demo-ing v.5.4.3. it tells me to install Java runtime, and sends me to the Adobe download page for (ugh!!!) Flash, a page I never thought I'd be directed to again.

Searching the support docs, there's no mention of Runtime, Java or Flash.

Shouldn't this situation (which keeps me from using the app) be explained more/better? It looks like I'm the only person to even ask about it here since 2014.
0 0
houdah
The Java runtime is needed only when working with QR-codes from the gps4cam iPhone / Android application. In order to do so, HoudahGeo needs to run a Java application provided by the developers of gps4cam. HoudahGeo should not ask for the Java runtime unless you ask it to process such QR-codes.

When HoudahGeo attempts to use Java the macOS system will prompt you to install a Java runtime. On macOS 10.14 Mojave this directs me to  https://www.oracle.com/java/technologies/javase-downloads.html
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Jimmbo
Screen Capture
0 0
houdah
In the "Camera Setup" you have several options for telling HoudahGeo about the camera clock settings. You can read about these in the user guide.

You have selected the "gps4cam" option. Thus HoudahGeo tries to process the image for a gps4cam QR-code.

Why you are sent to a web page about Flash remains a mystery. If you look closely it appears - the video is a bit blurry - that you are first sent to an apple.com page which then redirects you to Adobe rather than to Oracle.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0