I use Houda regularly. Today I added a new folder with a list of about 10000 files. This is exactly the same as I do with other folders which Houda scans correctly. There are no particular issues or limits or mistakes in the target folder, everything is simple and usual.

However when I search for anything in this new folder, (I look for text content, or in the filename), I always get zero results. I tried renaming the folder, reinstalling the app, even a deep uninstall, the problem persists. 

All other folders work (same files in both folders), this one does not, and i dont understand why.

Pls advise.

0 0

HoudahSpot searches the Spotlight index. Is it possible that you have the folder excluded from indexing in System Preferences > Spotlight > Privacy?

If you have a damaged Spotlight index, it is possible that it may not have registered the folder appearing and thus not have indexed it. In that case, rebuilding the Spotlight index will help. Since all other folders are OK, I would consider that possibility last.

How did the folder get onto your Mac? Is it on an external drive used by other computers? Did it sync from a cloud service? Anything unusual that may have sneaked by Spotlight?

Does opening and saving one of the files in the folder make it appear in results?

Pierre Bernard

Houdah Software s. à r. l.

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Ok, problem seems to be solved. This was a new folder and I guess Apple takes several hours before indexing the new files. Now, I can get results again. However, it should at least be made clear that such issues may occur due to the indexing process at the core of how Houda works.

Thank you for the feedback,

0 0