Clicky

foux
Hello,

I can't seem to add photo from Aperture.

If I select photos from the left panel (Aperture Library) on Houdah Geo, and drag them to the "Images" panel, nothing happens.

I'm using Houdah Geo 3.1 and Aperture 3.2.4.

THanks
0 0
houdah
Hi!

Please try updating to HoudahGeo 3.1.2.

Due to a system bug, previous versions could refuse to accept certain RAW files.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
foux
Hello,

The problem is exactly the same with version 3.1.2.

Thanks
0 0
sarnau
I have the same issue with these versions. JPEGs, no RAW.

This is in the console log:
6/5/12 10:51:53.328 PM HoudahGeo[36209]: Looked for URLs on the pasteboard, but found none.

Contact me via email for some system details.
0 0
foux
For information, I'm running on Mountain Lion
0 0
foux
Any help?
0 0
houdah
Hi!

It seems to be a Mountain Lion issue.

I will test on ML and see what I can find out.

Bets,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
foux
Would it be possible to have a ML beta version when you have one? Thanks in advance
0 0
houdah
Hi!

HoudahGeo 3.1.3 should fix this issue. Please give it a try.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
foux
It is, in fact, working.

Thanks!
0 0