Clicky

rediguana
Using v2.9.4.

Noted that when saving a project, the timezone selector up the top right of the project window doesn't remember the correct timezone. E.g. if creating a project, and assigning the camera TZ to Europe/Berlin, one can then select Europe/Berlin up the top right, and the Timestamp column is correct.

If you then save the project, close it, and reload it, then HoudahGeo seems to forget the TZ, and reverts to the local computer TZ (in my case Pacific/Auckland) and GMT. It isn't possible to select the TZ associated with the camera time from the dropdown, or have this save with the project, and selected automatically when opening a project.

The only way I can find to re-enable another TZ e.g. Europe/London, is by Images > Camera Setup, which forces a complete correction of all the times, which is a real pain in a project with a couple of thousand photos in it.

It would be great if the project file did remember the TZ when reopening, and selected the appropriate TZ in the top right of the HoudahGeo window - particularly if it is not the current TZ or GMT.

Cheers Gav
0 0
houdah
Hi!

Thank you for reporting this bug.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
houdah
Hi!

I just discovered a workaround: open Camera Setup. Make no changes. Cancel.
The camera time zone should then be available from the display time zone menu.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0