Clicky

pgodw4
Hi there

So I have seen this problem in at least one other post on this forum, but the answers given were not conclusive. I recently purchased the full application so that I can save my Aperture GPS locations into the EXIF in preparation for Aperture ceasing to be supported.

I have a library with some 15000+ photos that I want to do this to.

The problem I am having is that Houdah reads the Aperture library properly, but it cannot see all the photos in my Aperture projects. I have been unable to identify what is special about the ones it does show. As seen in the following images, one project has 19 images in it, but Houdah only recognises two of them as pictures so when I drag the whole lot to the working area, only the two it recognises as photos move across.
Screen Shot 2014-08-13 at 15.48.40.png    
Screen Shot 2014-08-13 at 15.44.10.png 
Screen Shot 2014-08-13 at 15.45.25.png 
If I drag them from the folder they live in in Finder, it works. But this way I no longer can use the location I already assigned them in Aperture.

Things I have tried: Rebuilding the aperture library. Deleting the XML file and having it recreated on Aperture close. Both did not solve the problem.

Again, I am unsure of why these two photos do work, and the others don't. In other projects I experience the same thing; certain photos work and others don't.

Hoping that you can be of assistance.
Paul
0 0
houdah
Hi!

I don't think I have ever come across this problem. In other cases where HoudahGeo did not see images from Aperture, these were missing from the XML or the preview images were not yet created. In these cases, the images are not listed in the HoudahGeo media browser.

Could you please check /Applications/Utilities/Console.app for error messages?

Could you please send the XML file to support.houdahGeo at houdah.com?

Best,
Pierre Bernard
Houdah Software s.à r.l.
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
houdah
Hi!

HoudahGeo cannot find the preview images for preview images for some of the files. It displays a blue globe as placeholder in the media browser and skips the images on import.

Please check that the following file exists:
/Users/paul/Pictures/Holiday Library.aplibrary/Previews/2010/12/06/20101206-192049/Y24DakPJSlmVbn5o2nOuQA/P&O Cruise 17.jpg

It probably does not.
Does it exist as "P&O Cruise 17.jpg"?
I.e. it may be the ampersand throwing HoudahGeo off.

If neither file exists, Aperture somehow failed to create the previews or has not finished yet.
In Aperture, check Window > Activity to see if Aperture is still processing previews.

Best,
Pierre Bernard
Houdah Software s.à r.l.


Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
pgodw4
Hi Pierre

It did exist there as "P&O Cruise 17.jpg", but 17 was one of the 19 images in that folder that did work. But, there were only two previews available - i.e. the only ones that did work in Houdah. To remedy, I selected all pictures in the project, held Alt, went to the Photos menu and selected Generate Previews. This forced Aperture to recreate the previews again, and viola Houdah worked as expected.

Thanks for the help! Perhaps we could put a [Solved] in the subject line of this thread.

Paul
0 0