Clicky

rb157
I bought a Sony GPS-CS1 several years ago now, and never really got to grips with using it, but with the addition of places to iPhoto, I thought that I would dig it out and try to use it again. I then found HoudahGeo mentioned in various places and decided to investigate.

Anyway I have downloaded the demo, and attempted to sync my photos. I have loaded my photos to HoudahGEO and selected to Load GPS data from file and selected the log file on the USB connected device (and locally). However when I do this I get a couple of windows flash before me... The first looks like a loading window and the second a settings window.... then I get a blank track inspector and it seems to have failed.

Can anyone advise if I am doing things right and what the problem is and how to fix it?
The following is an extract from the file:

@Sonygps/ver1.0/wgs-84
$GPGGA,141553,5237.8862,N,00108.8431,W,1,03,01.9,00000.0,M,048.3,M,,*53
$GPGSA,A,2,13,17,32,,,,,,,,,,02.2,01.9,00.9*07
$GPGSV,2,1,06,04,27,298,27,05,03,354,00,32,53,070,36,17,47,255,40*79
$GPGSV,2,2,06,20,,,37,13,22,192,36,,,,,,,,*44
$GPRMC,141553,A,5237.8862,N,00108.8431,W,016.8,202.8,120209,,,A*6A
$GPVTG,202.8,T,,M,016.8,N,031.2,K,A*0A
$GPGGA,141613,5237.8282,N,00108.8765,W,1,03,01.9,00000.0,M,048.3,M,,*52
$GPGSA,A,2,13,17,32,,,,,,,,,,02.2,01.9,01.0*0F
$GPGSV,3,1,09,04,27,298,00,05,03,354,00,13,22,192,37,17,47,254,42*78
$GPGSV,3,2,09,20,81,072,38,32,53,070,42,26,,,27,01,,,27*77
$GPGSV,3,3,09,12,,,26,,,,,,,,,,,,*77
$GPRMC,141613,A,5237.8282,N,00108.8765,W,019.3,212.4,120209,,,A*62
$GPVTG,212.4,T,,M,019.3,N,035.8,K,A*0D

Thanks,
Richard



0 0
houdah
Hi!

Thanks for your interest in HoudahGeo.

You have run into a display bug. The track log loaded just fine. The track log inspector just fails to list it.

Best,
Pierre Bernard
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
rb157
Thanks for your speedy reply, but none of the photos are geocoded.

It may be that the camera and logger times are not in sync, but I can't decifer the log and without the inspector display I have no idea if this is the case.

Any idea how I may fix the problem?

Thanks,
Richard

0 0
houdah
Hi!

Please download HoudahGeo 2.1 (2109). This fixes the track log display.

Best,
Pierre Bernard
Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
rb157
Thanks, that resolved it, I can now see that the time on the GPS unit is set to CET, all are therefore now geotagged OK.

Thanks for your help.

Richard

0 0