Clicky

CallMeDave
I'm unable to get HS to use Templates at all.

The Templates menu lists only "Go to Templates Folder."
Selecting that opens ~/Library/Application Support/HoudahSpot/Templates/ showing the 8 default template files.

Pop up menus in Preferences-> New Search and Templates have no entries.

Queries saved as "Save As Template..." go into ~/Library/Application Support/HoudahSpot/Templates/ but cannot be used.

I tried deleting the Templates folder, which was recreated on next launch. No change.

I tried deleting the ~/Library/Application Support/HoudahSpot/ folder, which was recreated on next launch. No change.

Mac OS X 10.5.4
HS 2.2.2 (1753)
0 0
houdah
Hi!

Templates are loaded using Spotlight. My guess is that you have excluded ~/Library from the Spotlight index.

You may force indexing of the templates by issuing the following command in Terminap.app:

mdimport ~/Library/Application Support/HoudahSpot/Templates/

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0