Clicky

YDP

Hi,

I taken photographs in differents timezone: Photographs has been taken in GMT +2 and GMT  1

All pictures had been made with the camera clock setup in local time (so GMT +1 or 

GMT +2)

The computer is setup in my local time (GMT +2)

Every pictures has been copied from CF by Lightroom 3.

LR had generate an XMP file for each .NEF files

 1. I drag and drop all pictures made in GMT  2 from LR to HG

 2. HG asks me the time zone of the camera,  I choose GMT + 2

 3. I import the .gpx

 4. The timestamp of the photos correspond well, a photo taken at 13h57 in local 

time (GMT +2) have a timestamp at 11h57 (in GMT). In this case the GPS synch 

works well for picture made in this time zone (GMT +2)


Afterwards, I quit HG and start a new batch with photos made in GMT+1

1.I drag and drop all pictures made in GMT  1 from LR to HG

2.HG aks me the time zone of the camera,  I choose GMT+1

3.I import the .gpx

4.The timestamp of the photo not corresponding. A photo taken at 13h57 in 

local time (GMT+1) have a timestamp at 11h57 (in GMT) instead of 

12h57.


I have discovered that:

- If I delete the XMP file (generated by LR) HG gives me good timestamp for 

photos taken in GMT+1

- XMP files indicates a wrong time zone for pictures made in GMT+1 

<exifateTimeOriginal>2010-08-14T13:57:36.08 02:00</exifateTimeOriginal>

   <exifateTimeDigitized>2010-08-

14T13:57:36.08 02:00</exifateTimeDigitized>

- It seems that HG uses that wrong timezone information


Do you have any idea or solution to solve my problem without deleting XMP files ?

0 0
houdah
Hi!

I know that, during DNG conversion, Adobe tools assume that the camera was set to the computer's time zone. They then proceed to write that time zone to the DNG file.

I wonder if the same is happening for XMP sidecars.

Thing is, when time zone information is present in the image file or sidecar, HoudahGeo gives this precedence over the time zone setting made in Camera Setup.

The current plan is for the next version of HoudahGeo to offer an option to ignore time zone information coming from the image file.

Until then, I see two possible workarounds:
- Use exiftool at the command line to fix the XMP files
- Abuse the clock error setting in HoudahGeo to account for the time shift

You could also try to ingest the images again into Lightroom and this time around have the computer set to GMT+1.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
YDP
Thanks for your answer
0 0