Clicky

pominoz
I have attempted many times to upload to Everytrail from my iMac to Everytrail.  I would like to upload 7 photos and the GPS trail exported from the Ascent software.  Each time I make the attempt HoudahGeo seems to stay fixed on uploading trail and the iMac performance grinds to a halt and after a short time the Mac's fans start and keep running. I have not had a problem previously until the latest update to HoudahGeo.  Is anyone else facing a similar issue or am I not doing something correctly?
0 0
houdah
Hi!

I just tried uploading an admittedly small dummy trip to EveryTrail.
It worked as expected.

Trip / track log size may be a factor here.

Could you please check /Applications/Utilities/Console.app > All messages for error messages from HoudahGeo?
Please send me those messages.

Once your Mac's fans run wild, please use /Applications/Utilities/Activity Monitor.app
Locate the HoudahGeo process. Select it and click "Sample Process" in the toolbar.

This will create a text report of what HoudahGeo was up to.
Please send me that.

Wait a minute and then create another report so I can see if HoudahGeo made any progress.

Best,
Pierre Bernard
Houdah Software s.à r.l.



Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0