Clicky

type2phone_2016
This past week, I’ve noticed that Type2Phone has started ignoring certain characters when the last active keyboard is Gboard on my iPhone 7 Plus. I type the characters, but they don’t appear on my iPhone. This is 100% repeatable on my iPhone. If I switch to the default iOS keyboard, then use Type2Phone, I can type the affected characters again. I assume this is a conflict with Gboard.

Characters affected: & \ | ‘ <  (Ampersand, backward slash, vertical bar, apostrophe, & less than)

iMac13,2 running Mac OS 10.12.5
Type2Phone 3.0.1 (12540)
iPhone 7 Plus running iOS 10.3.2 (14F89)
0 0
houdah
Hi!

Please check the _hardware_ keyboard layout setting on your iPhone. This changes when you switch software keyboards on your iPhone. Your iPhone is probably assuming that the hardware keyboard has a US layout when the Gboard is active on your iPhone.

Best,

Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
type2phone_2016
I checked, and it is set to "Automatic". Should I change that setting?
0 0