Clicky

Bertwest
Hello,

i'm using 2 different camera's for geotagging pictures with houdahgeo.

One of these camera's has a but in GPS. However finding his location with the built in GPS sometimes is very slow, I thought that it was better to geotag them using Houdahgeo.
I disabled the automatic geotagging on the camera so there is no location written in the EXIF-data.

However using Houdahgeo it is not possible to geotag these pictures from my tracklog.
I can geotag the pictures manually.

Geotagging using a tracklog the pictures of my other camera (without GPS) works without any problem. 

Anyone having the same issues?

thanks
Bert

0 0
houdah
Hi Bert,

Please check the timestamps on the images. Do the times fall within timespans covered by track logs. The camera may have embedded time zone information. By default that takes precedence over the settings you make in HoudahGeo Camera Setup.

Does HoudahGeo show values for latitude / longitude? If HoudahGeo thinks there are existing values, it will not automatically overwrite those. Select Process > Geocode from GPS Data… to start the process.

Best,

Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
Bertwest
Hello Pierre,

Time stamps matched the timespans of the track logs.

Using the "geocode from GPS Data" is the solution for my problem.

Thanks very much for the help.

Greetings
bert

0 0