Clicky

steve4640
Hi:

I was using Houdahspot successfully for finding tags, then all of a sudden, when I run a tab search from the Tray, I get something called

kDMItemOMUserTags

It used to say just plain ol' Tags in that space. A plain ol's tags option is no longer available.

Further, I now get hundreds of files that were not even tagged showing up in the results list now.

Did I mess up some sort of setting, and how do I fix this?

Thanks!
Click image for larger version - Name: ScreenSnapz.jpg, Views: 7, Size: 28.79 KB
0 0
houdah
Hi!

That sounds like the symptoms of the OpenMeta Spotlight importer no longer being installed.

Now I don't know how that could have happened, since the importer is embedded in the HoudahSpot application.

Please try re-installing HoudahSpot.

Best,
Pierre Bernard
Houdah Software s.à r.l.

Houdah Software s. à r. l.
https://www.houdah.com

HoudahGeo: One-stop photo geocoding
HoudahSpot: Advanced file search utility
Tembo: Easy and effective file search
0 0
steve4640
Perfect, it worked, problem solved!
0 0
fwolfe
I have a somewhat similar experience. If I let Houdah spot stay open for a long time the "tags" stops saying tags and says kDMItemOMUserTags. If I run a search with that I get bad results. So what I usually do is to close then reopen the HoudahSpot window, and then "tags" reappear. I used to use Leap, if that helps. This is not a real problem, but is a little strange.

Fred
0 0